CANT COMPLETE 2 TASKS REMOVING COOKIES AND THE MAGIC OF ORDINARY NEIGHS
Closed, ResolvedPublic

Description

What is happening:CANT COMPLETE 2 TASKS REMOVING COOKIES AND BROWSING DATA, AND THE MAGIC OF ORDINARY NEIGHS

What should be happening:TASKS SHOULD BE DELETED FROM JOURNAL

Steps to reproduce the issue: JUST SPOKE WITH A FEW PONIES, IN NO PARTICULAR ORDER, GAME GLITCHED, CANT GET SIGNATURES FROM PONIES TO SHOW FLAN. JOURNAL SAYS TALK TO FLAN, BUT FLAN DOESNT GIVE ANY PROGRESSIVE ANSWERS. FOR ORDINARY NEIGHS I SELECTED MAGIC AS MY STORY ARC EVEN THOUGH IM A PEGASUS, I THINK THAT ARC WAS AVAILABLE TO ME BUT ISNT SUPPOSED TO BE?

Reproduced by: READ THE ARC ON THE FORUM https://forum.legendsofequestria.com/index.php?topic=17140.0 , CANNOT CAST POSEYS AND PRICKLEYS ON THYME

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

  1. If you spoke to Flan originally about riding bikes, then you need to select the option "Umm...about the bikes" and finish that arc. Then it should let you progress in the quest. If that is not the case, then your quest has glitched and is probably uncompleteable. At this time, the only solution for that would be to remake your pony and start again if you wish to finish that particular quest.
  1. For the Magic of Ordinary Neighs, you are correct and that arc was not supposed to be available to you as a Pegasus. That issue has since been corrected and non-unicorn characters can no longer access that quest. The casting issue with Thyme could be because of current hotbar glitches. If you do not currently have Poseys and Prickleys on your hotbar, you will need to open your journal to the skills page, left click on magic to bring up skills, left click and hold on Poseys and Prickleys, then drag it to an open slot on your hotbar. Then use it to cast on Thyme. If that does not work, then consider the quest uncompleteable and see the notes above about the issues with Removing Cookies and Browsing Data.
Rattletrap closed this task as Resolved.Nov 12 2017, 4:52 AM