Armor regen gone, replaced with "None +1"
Closed, WontfixPublic

Description

What is happening:
When I mouse over my armor, instead of seeing how much health regen it has, it just shows "None +1". The health regen doesn't add to my total (in stats), and I don't have the added health regen (the health regen is functionally the same as having no armor)

What should be happening:
The armor should have its correct health regen on mouse over, it should add to the total health regen in the character stats, and I should have functionally improved health regen.

Steps to reproduce this issue:
Launch
Enter Any Server
Equip any Armor

Reproduced by:
Forum name of anyone having reproduced this issue, if any

Game client version:
Version 0.1.8

Reproduced on:
Legends of Equestria Version 0.1.8 on Mac

Crash logs or exceptions generated:
N/A

Screenshots:

Rattletrap closed this task as Wontfix.Oct 6 2017, 8:01 AM
Rattletrap added a subscriber: Rattletrap.

Armors were not originally intended to have health regen. Some armors do have health buffs and those will remain, but the health regen option has been removed as it was not originally intended to be a game option.