NPC clones self when in Combat
Closed, ResolvedPublic

Description

What is happening:
Describe here what is currently happening
The NPC Crystal Clear clones herself when faced with Hostile NPC like a Roc or Timberwolf.
What should be happening:
Describe here what should be happening instead
She shouldn't be cloning herself, she's an NPC!
Steps to reproduce the issue:
Give a list of all steps leading to the issue, from the launch of the game to the issue

  • Agro a Nearby Roc and have it chase you as you run towards Crystal Clear
  • Crystal Clear should begin attacking the Roc and Cloning herself rapidly
  • Clones should soon disappear after enemy is defeated

Game client version:
Give the name of the archive from which you got this version
OAR Release? Build: v 0.1.8
Reproduced by:
Forum name of anyone having reproduced this issue, if any
N/A
Reproduced on:
List of operating systems this issue has been reproduced on, including their version number if available, and their architecture (32 bit or 64 bit)
Microsoft 64 bit
Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error
N/A
Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong
N/A

It happening because Crystal Clear is being fainted so a new "Crystal Clear" NPC takes her place, this can be rapid if some reason she keeps fainting rapidly when respawning.

Rattletrap closed this task as Resolved.Aug 31 2018, 4:02 AM
Rattletrap added a subscriber: Rattletrap.

Issue was fixed in more recent builds.