Life and Energy Bars Delay/Lag
Closed, ResolvedPublic

Description

What is happening:
When in combat, I never know how many life and energy I have to use because it has a delay/lag for these bars;

Sometimes I can use a lot of spells like I have unlimited energy and sometimes I'm doing anything but I can't use spells 'cause my energy is always near zero and oscilating, like it has been processing all the other spells I did before.

I've already checked my connection and it's not happening because of my internet connection.

What should be happening:
Life and energy bars to be precise, showing what's happening in the moment.

Steps to reproduce the issue:
I just enter whatever place in the game. In the beginning (just after loading the place) the life and energy bars seems to be more constant and precise, but after a couple seconds (like, when I'm using teleport skill) it already starts delaying.

Game client version:
Build: v 0.1.8.

Reproduced by:
Calena (Myself)
Evergreen_Pine-Apple
otherunicorn

Reproduced on:
Acer Aspire 5560
Windows 7 Ultimate (64 bits)
Memory: 8GB RAM
AMD A6-3420M APU Radeon HD Graphics 1.5 ghz

Crash logs or exceptions generated:
None.

Screenshots:
-

Calena created this task.Sep 20 2017, 7:50 PM

I'm glad I'm not the only one with this issue, I just thought it was from lag.

Yeah, had this earlier today along with times that skill use would be slightly delayed.

Sometimes though the room would restart and it'll fix itself.

Same here, had this issue very often and that's quite annoying one.

Rattletrap closed this task as Resolved.Sep 8 2018, 8:38 AM
Rattletrap added a subscriber: Rattletrap.

Issue has been fixed in more recent builds.