invisible npcs
Closed, ResolvedPublic

Description

What is happening:
some ponies are invisibe after a game restart.
after a lot of restarts they returned.
invisible ponies: Hullabaloo, Geizhufe, Cirrus, Scribble, Astral

What should be happening:
ponies should be visible

Steps to reproduce the issue:
I don't know exactly why it appears.
Play the game
log out (i got kicked from the server due to an reboot)
connect to the server
notice ponies missing
restart the game, reconnect
notice ponys still missing
disconnect
connect to the other server (I normally connect to europonia, so for me it is amareicas)
be happy because the ponies are back
connect to the server you normally connect to (for me this is europonia)
be happy becuase the ponies are still there

Game client version:
LAR_linux_2016_12_08_ee8e8a3

Logs
tell me where the file is, I'll post it.

Screenshots:
If you need screenshots from other npc, tell me.
http://i.imgur.com/LhWCNDB.png

Possibly a duplicate of T136

Rattletrap closed this task as Resolved.Dec 20 2016, 7:46 AM
Rattletrap added a subscriber: Rattletrap.

This issue was related to the server lag problem and has now been resolved.