Disconnected: connection timed out (can't play)
Closed, ResolvedPublic

Description

What is happening:
Every time I try to log on to a server, I only have 15 seconds to play the game before the game automatically disconnects me saying "disconnected: Connection timed out". I've tried everything I can such as re-downloading the game, reset my modem a countless number of times, flushed my DNS, and nothing is happening.

What should be happening:
What should be happening is i should be able to play the game without having the server disconnect me in 15 seconds.

Steps to reproduce the issue:
Startup game, log in, select server, create/edit character, press okay, 15 seconds later it times out and disconnects me

Screenshots:

CaptainWhirlwind raised the priority of this task from Needs Triage to High.Sep 18 2017, 11:22 PM
CaptainWhirlwind edited projects, added server; removed loe-team.
CaptainWhirlwind edited projects, added loe-team; removed server.
CaptainWhirlwind edited projects, added server; removed loe-team.Sep 18 2017, 11:26 PM
justin lowered the priority of this task from High to Low.Oct 6 2017, 7:37 AM

No one else experiences this issue as far as I'm aware. You should attach your output_log.txt in the loe_data folder

LordoftheFoxes added a subscriber: LordoftheFoxes.EditedOct 14 2017, 2:10 PM

I have this issue now too. But yesterday I had to move out of my dorm room (where I had been playing LoE since it came out with no problems whatsoever) and set up my laptop back at home. I played it yesterday afternoon *before* I moved out, but this morning (now at home) I tried and found that I was being disconnected consistently. I'm sure this is directly caused by a difference between my school's wireless network and my home wireless network, because that is the only thing that has changed.

Sometimes when I connect, I get to control my character for a few seconds, read chat messages, talk to NPCs, and do everything my character would normally be able to do as if I was still connected. Apparently I AM still connected when I get the "Connection Timed Out" popup. But sometimes I don't get to control my character and I just get to enjoy a bird's eye view of the Crystal Kingdom for a few seconds before the popup appears.

I'll attach my output log. It had gotten pretty big, so I cleared it before reproducing my problem a few times and sending it here.

I appear to have solved my own "Connection Timed Out" problem.

I noticed my computer was treating my home network as a public network by default for some reason, like at my school. Even though LoE works fine on the school's network, which is public by default, I had to tell my computer to treat my home network as private again. Now LoE works fine. No more "Connection timed out" popups. Yay.

Rattletrap closed this task as Resolved.Jun 28 2018, 6:42 PM
Rattletrap added a subscriber: Rattletrap.

This issue should be solved by recent game updates. Closing this up.