Options window appears behind dialogue window(s)
Closed, ResolvedPublic


What is happening:
If I hit Esc while in dialogue, the options window is partially obscured by the dialogue window(s). The options window buttons still work.

What should be happening:
The options window should appear in front of all game-related content (including the dialogue window(s))

Steps to reproduce the issue:

  • Chat to any NPC
  • Mid-conversation, press Esc

Game client version:

Reproduced on:
64-bit Linux

ccc_037 created this task.Dec 12 2016, 6:40 PM
justin lowered the priority of this task from Needs Triage to Normal.
justin removed justin as the assignee of this task.
justin added a subscriber: justin.

This is caused by the dialog interface using old unity immediate mode gui. Blocked by T177

justin closed this task as Resolved.Oct 6 2017, 7:58 AM
justin claimed this task.