Bugged quests and inventory
Closed, WontfixPublic

Description

well where to start?

im having trouble with some quests and my inventory

there only seems to be a bug with my inventory some of the rewards i get from quests or items for quest
even the entry of a some of the quests say

missing journal entry for QuestID:

and one will say i got a certain item when its not in my inventory

https://prnt.sc/glrtdz

https://prnt.sc/glrtbx

http://prntscr.com/glrtm2

there are the quests that are bugged for me

i hope this gets fixed soon :l

i know the game is still in the betas stage and has few alot of bugs to iron out but i hope pointing things out gets the job done easier

but i cant complete the removing cookies and browsing Data because i dont have the basket even thou Flan gave it to me

and the missing entry for it belongs a in a museum i never got my reward

Tykune added a subscriber: Tykune.Sep 17 2017, 10:09 PM

I can confirm the majority of these.

Rattletrap closed this task as Resolved.Sep 30 2017, 4:28 AM
Rattletrap added a subscriber: Rattletrap.

All of these should be fixed with the possible exception of the leftover music sheets for Rehearsal Roundup. At this point, I am closing this ticket. If you have any further issues, please open individual tickets for each issue.

Shadowanimegal added a comment.EditedSep 30 2017, 9:23 PM

but i cant complete the removing cookies and browsing Data because i dont have the basket even thou Flan gave it to me >u

and the missing entry for it belongs a in a museum i never got my reward

Tripy998 changed the task status from Resolved to Wontfix.Oct 3 2017, 3:32 AM
Tripy998 added a subscriber: Tripy998.

User continues to report bug occurrence. Refer to the above comment.

Tripy998 raised the priority of this task from Needs Triage to High.Oct 3 2017, 3:32 AM