Cantermore music
Closed, ResolvedPublic

Description

I have a problem with Cantermore music. It slows down when I enter, and it glitches very badly. There is not a single moment the music would be normal, the glitch sounds sounds horrible.
The other towns' music work well, no glitch sounds added

SBN02 created this task.Sep 14 2017, 10:02 AM
SBN02 created this object in space S1 LoE.
SBN02 created this object with edit policy "All Users".

I am unable to reproduce this issue.

Game client version:
0.1.8

Unable to reproduce on:
Windows 10 Home (64-bit)

Xiron added a subscriber: Xiron.Sep 14 2017, 1:44 PM

This usually happens when the map is to intense for your computer. I've only ever heard of people on lower end computers getting this.

Xiron lowered the priority of this task from Unbreak Now! to Needs Triage.Sep 14 2017, 1:45 PM

Also leave the priority please, that's our call.

Rattletrap closed this task as Resolved.Sat, Jun 30, 7:23 PM
Rattletrap claimed this task.
Rattletrap added a subscriber: Rattletrap.

This issue has been resolved in more recent builds.