Talent EXP after levelling up went to huge minus
Closed, ResolvedPublic

Description

What is happening:
After I leveled up in several talents I noticed that i haven't leveled up for a while - checked the talent book and it turns out that i've got negative EXP on every talent.

What should be happening:
Instead it should properly level up, needed about ~4-5k exp for next level i think.

Steps to reproduce the issue:
I'm not too sure how that happened, i was fighting mobs at Evershade, had some level-ups and then i noticed that i've got massive minus exp for talents.

Game client version:
Latest OAR build (version 0.1.8)

Reproduced by:
Few people ingame also had these issues with talent EXP

Reproduced on:
Windows 7 SP1 x64 Ultimate

Crash logs or exceptions generated:

Screenshots:
That's how it looks like

Valander added a subscriber: Valander.EditedSep 13 2017, 5:54 AM

I can confirm that this has happened to multiple people as someone who was also affected.
Everyone who responded to the global chat at the time also seemed to be affected.

As for my own experience with it, I was also fighting mobs in the Evershade. I got disconnected by the server, and when I reconnected, my talents ended up just like the screenshot that was posted by ProudyHooves.

I confirm this too and some friends of mine too. Last night (monday to tuesday) all was fine, and some minutes ago I opened the game (couldn't play in all day due to being busy) and I noticed my exp points on the book are all messed up o.o

It happened to me too

I am also suffering from this bug. I am on Amareicas.

Happened to me as well and I hope its by mistake and I don't have to grind all that extra XP...

This comment was removed by otherunicorn.

been having this bug, Im also stuck at 11.

jaaasgoed added a subscriber: jaaasgoed.EditedSep 13 2017, 7:12 PM

Still having this bug. -21000/8080. Combat only, the rest seems to be working again.

Garin added a subscriber: Garin.Sep 13 2017, 7:17 PM

same, lvl 26 and got -8000 in combat :/

This comment was removed by IceCream.

Oh god yes please. THis is happening to me. I really REALLY would love to level my combat level....

I have the same issue as well. I now have about negative -32,000 exp in partying, -46,000 exp in combat, and somewhere around -10,000 exp in flying. Looks like I wont be leveling up soon until this annoying bug is fixed.

I have -51308 on combat, -7809 in flying, -7872 in medical and -7964 in partying. And god knows what are the negative values on the talents that doesn't appear on the book like artisan, etc. but must be around -7000+ too.

Is not our fault the exp values got changed (you now need 9680 exp to reach level 35), the easiest thing was to respect our advance before the change and instead of negative numbers live on 0 exp points on the current level we have our talents. For example in my case I'm level 34 in combat, so they could have left the value in 0/9680 and from there I would level to lvl 35.

Not to mention there are players that already are level 50 on combat and this didn't affect them much, only on other talents but is not like they need to do much now. Also the quests doesn't give much exp, some quests even got the reward exp reduced like the one of the Cookies (you talk with Hulabaloo on Cantermore to start that quest), before it used to give 2000 exp on all talents, but now I think the exp I got was less than 1000 exp, I don't remember exactly how much exp I got but it was less than what it used to be.

IIPon3II added a subscriber: IIPon3II.EditedSep 14 2017, 12:05 AM

i was just about to post the same thing
it also happened to me

i tried to gain more xp and it decreased , but after defeating to 2nd mob, it increases back
all of my options are negative

Still actual case, Combat and Partying still at huge negative values.

Also, visual glitch in Partying part of skill book is here.

everythings back to normal between my animal and medical(not maxed yet) tho my maxed out ones are still negative, are they supposed to be that way?

ProudyHooves added a comment.EditedSep 15 2017, 7:58 AM

According to chat message, this bug was fixed for me.
Can somepony else confirm it?


According to chat message, this bug was fixed for me.
Can somepony else confirm it?


Got fixed for me too, I just finished leveling and no I am lvl 50 without any issues :)

Rattletrap closed this task as Resolved.Jun 28 2018, 6:22 AM
Rattletrap added a subscriber: Rattletrap.

Closing this up, since it was resolved with a later build.