Quest Bug
Closed, DuplicatePublic

Description

EDIT: This bug is still occurring even after the new update. The two suggestions I got were the same, and they were to go back and talk to the other NPCs, which still didn't work.

What is happening:
I am doing a quest for Nurse Coldhoof called "Supplying the Hospital" and I am presumably up to the last part of the quest where I have to talk to her again. Unfortunately, when I do, she speaks only random dialogue and I can't complete the quest.

What should be happening:
It should be completing the quest when I speak to her

Steps to reproduce the issue:
Launch the game, log in, play on any server, start the quest, talking to Nurse Coldhoof, server crash while in the middle of talking, talk to her again, spouts random dialogue and quest not marked as complete

Game client version:
Build : v 0.1.8

Reproduced by:
Myself

Reproduced on:
Windows 10, 64-bit

Crash logs or exceptions generated:
Not applicable

Screenshots:
(These screenshots are all in order)




Dorumon21 added a subscriber: Dorumon21.EditedSep 12 2017, 9:52 AM

Might want this change to a quest based bug. I had issues with it but still able to complete it.

I went in this order, Marvell, Tonic, then Chef Linguine, when i looked it said to still talk to Marvell even though I done that first. I talk to Nurse Coldhoof and she mentioned about helping but doesn't actually clears it up to finish the quest. I go back to talk to Marvell, repeat the steps for quest and then go back to Nurse Coldhoof, I was able to complete it then.

Might want this change to a quest based bug. I had issues with it but still able to complete it.

I went in this order, Marvell, Tonic, then Chef Linguine, when i looked it said to still talk to Marvell even though I done that first. I talk to Nurse Coldhoof and she mentioned about helping but doesn't actually clears it up to finish the quest. I go back to talk to Marvell, repeat the steps for quest and then go back to Nurse Coldhoof, I was able to complete it then.

Well, I just tried your suggestion... Unfortunately, it didn't work...

Rattletrap closed this task as a duplicate of T1814: Hospital Quest.Apr 5 2018, 1:06 AM