log in error
Closed, InvalidPublic

Description

What is happening:
after 2 minutes in the login screen it shows: Couldn't log in: 403 Forbiden

What should be happening:
log in on the game

Steps to reproduce the issue:
just trying to log in

Game client version:
0.1.8

Reproduced by:
no one i know is getting this error

Screenshots:
screenshot

TEstSUbject added a comment.EditedSep 10 2017, 11:14 PM

have created another acount to test the issue and i have the same error with an different account....

TEstSUbject raised the priority of this task from Needs Triage to High.Sep 10 2017, 11:29 PM
TEstSUbject lowered the priority of this task from High to Needs Triage.

after an IP CHANGE i got in game... really? i needed to change my ip??

TEstSUbject lowered the priority of this task from Needs Triage to Low.Sep 10 2017, 11:36 PM
TEstSUbject closed this task as Resolved.

i got it... why i cannot log in... i've changed my ip and i got in game... but when i log out.. and in again... it gives me the forbidden error

TEstSUbject reopened this task as Open.Sep 10 2017, 11:44 PM
TEstSUbject raised the priority of this task from Low to Needs Triage.

Might be a longshot but if youre using VPN then disable it.

nope.. no VPN enable.. not even insaled

justin closed this task as Invalid.Oct 6 2017, 7:43 AM

Please attach a log file, if this is still an issue. This might have been due to changes being done at the time to the login server.