Trainee at the Flight School of Cloudpolis stutters/sinks when landing on runway
Closed, ResolvedPublic

Description

What is happening:
Trainee will often stutter on landing, also rarely sinks into the ground in his routine movement.

What should be happening:
Should move as normal when landing and moving to take off.

Steps to reproduce the issue:
Go to Cloudpolis, find Trainee at the flight school, observe his movement when he lands.

Game client version:
Windows 64x of Vers 0.1.8

Reproduced by:
Dorumon21 but others seen it as well

Reproduced on:
Window 10, 64x

Crash logs or exceptions generated:

Screenshots:

Rattletrap closed this task as Resolved.Sep 7 2018, 7:02 AM
Rattletrap added a subscriber: Rattletrap.

Fixed in more recent builds.

he still sinks through the ground - it's been happening (rarely and randomly) since i started playing again in January 2020. but it's ... well, yet another thing i forgot to report, lol

but the point is, it still happens.
https://cdn.discordapp.com/attachments/679777999742435358/840032307330678794/test.png