Flying Attacks are still Moot
Closed, ResolvedPublic


What is happening:
Whenever I try to cast a flying attack on someone, the system box says "You cannot cast this."

What should be happening:
//Flying Attacks should've been fixed & able to be used when flying or on the ground back when the Flying attacks were practical back in their infancy of the Open Server Weekend.//

Steps to reproduce the issue:
Boot up Legends of Equestria MMO > Character Select (Morphius) > cast Flying Attacks to any target.

Game client version:

Reproduced by:
Forum name of anyone having reproduced this issue, if any

Reproduced on:
Microsoft Windows 7 Professional (64 bit)

Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error


Morphius created this task.Aug 12 2017, 2:31 AM
Morphius reassigned this task from justin to Natfoth.
Morphius raised the priority of this task from Needs Triage to High.
Morphius added a subscriber: justin.
Morphius lowered the priority of this task from High to Needs Triage.Aug 13 2017, 9:21 PM

So... at least the Cyclone was working when I tried it yesterday - didn't try any other Skills because I have neither leveled nor slotted them.
Now just give me targeting... :)

justin closed this task as Resolved.Oct 17 2017, 1:23 AM

fixed on server @ 9/22/2017, commit b6d6bfad