Models spontaneously fade to white and then fade back to normal
Closed, ResolvedPublic

Description

What is happening:
Any given model will slowly fade to white, stay for a moment, and then fade back to normal. It can happen at either day or night.
I've seen it happen with the background hills in Cantermore, and a huge part of the landscape in Cloudopolis.

What should be happening:
Not having models far out turn white.

Steps to reproduce the issue:
Regenerative Aura seems to be the cause

Game client version:
0.1.6 (11/07/2017 dev build)

Reproduced on:
Windows 7 x64
Settings: Highest pixel count and render distance.

Screenshots:

Xiron created this task.Jul 11 2017, 10:30 AM
Xiron updated the task description. (Show Details)Jul 11 2017, 10:34 AM
Xiron updated the task description. (Show Details)
Xiron updated the task description. (Show Details)Jul 11 2017, 10:37 AM
Xiron updated the task description. (Show Details)Jul 12 2017, 8:06 AM
Cyanspark closed this task as Resolved.Jul 15 2017, 3:36 AM
Cyanspark added a subscriber: Cyanspark.

Fixed fog component in the AoE ring projector's shader file