Regenerative Aura on moving friendly non-hostile NPCs sparks crazy pathway behavior
Closed, ResolvedPublic

Description

What is happening:
When using regenerative aura on a non-hostile NPC (that is mobile) will make them begin to spaz out, moving in crazy ways.

What should be happening:
Shouldn't affect the NPCs ability to move to begin with.

Steps to reproduce the issue:
Find any NPC that you cannot attack to make hostile at all, that is also moving around (Cloudsdale's Mellow Cloud, Trainee and one of the foal is perfect for this). Afterwards cast Regenerative Aura, this will make them go a bit more crazy while still trying to maintain their pathway.

Game client version:
Launcher 0.3, Vers 0.1.6, Windows 64x

Reproduced by:
Dorumon21

Reproduced on:
Windows 10, 64x

Crash logs or exceptions generated:

Screenshots:
Pics will not do it justice, but i tried anyways.

tigrean added a subscriber: tigrean.Oct 2 2017, 6:28 PM

I have seen this quite often as well when I do Regenerative Aura

I can't reproduce it in the v2018.08.01 build.

Rattletrap closed this task as Resolved.Sep 6 2018, 8:19 AM
Rattletrap added a subscriber: Rattletrap.

Issue has been fixed as of v2018.08.01