Cottage Cream odd standing behavior as well as seem to think he not a adult
Closed, ResolvedPublic


What is happening:
Cottage Cream seems to act as if a foal/colt even though is a adult in game.

He either standing or flying in place randomly, his flying looks "jumpy" and sometimes stands in air.

What should be happening:
He should be probably his proper age.

Needs to be either just plain standing or flying correctly in place if suppose to.

Steps to reproduce the issue:
Go and meet Cottage Cream in Cloudsdale, witness one of the dialog that was said that seem to indicate was suppose to be a colt.

Game client version:
Launcher 0.3, Version 0.1.6, windows 64x

Reproduced by:

Reproduced on:
Windows 10, 64x

Crash logs or exceptions generated:


Only happened to me while i was standing and writing up the report.

justin reassigned this task from justin to Rattletrap.Jun 30 2017, 1:08 AM
justin lowered the priority of this task from Needs Triage to Normal.
justin edited projects, added scripting; removed loe-team.
justin edited subscribers, added: justin; removed: loe-leads.
justin removed a subscriber: justin.
Rattletrap closed this task as Resolved.Jul 11 2017, 3:32 AM

This issue has been resolved (at least the age issue, but the flying/standing issue is currently a wontfix because it's minor) as of 7/10/2017