Silver Tongue Quest Broken
Closed, DuplicatePublic

Description

What is happening:
Silver Tongue, an NPC on a balcony of the Crystal Castle, has rather glitched dialogue. It is apparent that he is supposed to give you a cupcake (if you agree) and a quest if you talk with him again, but neither happens, and there is no offer for the quest in the first dialogue that would prompt you to speak with him again.

Additionally, that quest is supposed to include three items that do not appear.

(This quest just looks incompletely developed, that's all.)

Linux 64-bit, v0.1.4

Asriel created this task.Apr 20 2017, 11:43 PM
justin reassigned this task from justin to Rattletrap.Jun 30 2017, 1:30 AM
justin edited projects, added scripting; removed loe-team.
justin added a subscriber: justin.
Rattletrap closed this task as a duplicate of T1233: Not Worth my While.Aug 7 2017, 11:09 PM