Basic Skills Grant Combat EXP
Closed, InvalidPublic

Description

What is happening:
Basic Skills like Ground Pound & Bubble Barrage grant you experience points in combat for each kill.

What should be happening:
Basic Skills like Ground Pound & Bubble Barrage should grant you universal experience points in all statistics.

Steps to reproduce the issue:
Log into Legends of Equestria (MMO) > Character Select > Attack Mob with Basic Attack Skills

Game client version:
v0.1.4

Reproduced by:
Forum name of anyone having reproduced this issue, if any

Reproduced on:
Microsoft Windows 7 Professional (64 bit)

Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error

Screenshots:
If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

Morphius created this task.Mar 23 2017, 9:58 AM

I actually chalked this up as intentional since it was suppose to just be starting skills to get the players started without worry of having a starting combat skill to make use of. Plus probably changed so current end game players can't use it to max everything before the skills are even released.

But without a full confirmation, wouldn't know if that was the intention, so I just guessing.

justin closed this task as Invalid.Jun 30 2017, 1:34 AM