Players, mobs and NPC's not syncing correctly
Closed, ResolvedPublic


What is happening:
Other players, mobs, and NPC's seem to slide around instead of walk or run.

What should be happening:
Ponies and other creatures should appear to walk and run around.

Steps to reproduce the issue:
Log into the game, find other players and watch their movements.

Game client version:
LAR v0.1.3

Reproduced by:
Rainy Storm, Blue Cloud, Moon Pearl, Bubble Gust, Armored Star, Winter White, Rise N' Shine

Reproduced on:
Windows 10 64-bit

Crash logs or exceptions generated:
If applicable, give a link to an archive containing the crash logs generated, or copy/paste exceptions you got related to this error

If applicable, give a direct link to screenshots/GIFs/videos of the issue, annotated to show exactly what's going wrong

MMTfan1 created this task.Jan 21 2017, 7:55 AM
MMTfan1 renamed this task from Players and NPC's not syncing correctly to Players, mobs and NPC's not syncing correctly.Jan 21 2017, 8:00 AM
MMTfan1 updated the task description. (Show Details)

What is happening:
Players and npcs slide instead of performing mooving animations. They appear to be passing trougth objects and ground and the flying animation isn`t displayed. Relogging doesn`t solve the issue. Other animations like skills or emotes seem to be working correctly.

Game client version:

Reproduced by:
Blue Charm, Crimson Tail, Bubble Gust, Esuwai

Reproduced on:
windows10 64bit


It seems to be a server-side issue after the update was applied to it, player and NPC movement are desynced, some NPCs will clip through certain buildings such as the tent.

Xiron added a subscriber: Xiron.May 6 2017, 5:23 AM

This bug has returned!

Xiron closed this task as Resolved.Jul 6 2017, 8:43 AM

Gone for now.